Oekaki/Java problems & solutions

Need help with the site/forum/pets? Ask questions and get help from other members here.

Re: Oekaki/Java problems & solutions

Postby vicidius » Sun Apr 14, 2019 1:16 am

Wookieinmashoo wrote:
Calix wrote:
I think this might be worthy of adding to the first page: I've solved my issue of no pen pressure in chrome; I had to enable windows ink in my wacom tablet settings! Instantly made my pen pressure work for chickenpaint!


This sounds like it would work for me, but I have not been able to find a way to enable windows ink in my settings. Would you mind getting a screen shot of the option?

EDIT
I found the option under "mapping" but it's already been checked. So I'll keep on my search.
Tried chrome and it works fine. It might be a fire fox issue.

I advise you just use Chrome until the problem fixes itself, or a solution is found. I’ll try and install Fire Fox later to see if I run into the problem myself, and if I do, try to find the solution.

        pfp by Seth
        to-do wrote:- Growth for kolyakun (sketch completed)
        - Growth for Zailune (Lineart + some coloring completed)
        - Hair+Tail edit for AboveAspen
        - Growth for Vordai (Unpaid)
        - Dynamic full-body for AndroidScatterBrain (Discord)

        Image Image Image
User avatar
vicidius
 
Posts: 23019
Joined: Fri Feb 28, 2014 2:15 pm
My pets
My items
My wishlist
My gallery
My scenes
My dressups
Trade with me

Re: Oekaki/Java problems & solutions

Postby Tealea » Sun Apr 21, 2019 5:40 pm

hello! I am having a problem with coloring-in saved drawings that have a hefty amount of layers and it only happens in that scenario because when I draw normally, it does not happen. the layers "shrink" every time I add or remove a layer to the point where there is only the dot (which you click to hide or show the layer) visible but I am unable to click on the layers when that happens. it is making it very difficult to work on designs or anything that I need to edit because the layers are practically disappearing, I would really appreciate any help or knowledge that may help me figure out a solution ;v; <3
User avatar
Tealea
 
Posts: 5213
Joined: Mon Jun 27, 2011 1:46 pm
My pets
My items
My wishlist
My gallery
My scenes
My dressups
Trade with me

Re: Oekaki/Java problems & solutions

Postby Medd-Lee » Mon Apr 22, 2019 12:27 pm

How long should I wait before reposting my question? ^^ it got stuck at the end of a pave and I'm not sure
Image
Image
Image
Image
Image

Image

Hi! I'm Medd! I take any pronouns.
Signature by Hugs100 and myself, avatar by Starry--Knight
Most links are outdated, sorry guys!

I am SEMI-INACTIVE on CS! If you'd like to chat or get ahold of me quickly, please message me on DA at Medd--Lee(may take time) or Toyhou.se at Medd-Lee(fastest) <3 I am always on, so I'll reply as soon as I can. Have a good day!

Characters(old, LOL)
My SMWs(closed)
Flight Rising(semi-inactive)


All links on the sides are really old I'm just lazy
User avatar
Medd-Lee
 
Posts: 5296
Joined: Sat Oct 27, 2012 10:15 am
My pets
My items
My wishlist
My gallery
My scenes
My dressups
Trade with me

Re: Oekaki/Java problems & solutions

Postby endless shelter;; » Sat Apr 27, 2019 3:05 am

My pen pressure on oekaki isn't working with my huion tablet, even though at first it was fine? (I use microsoft edge) How can i restore the pen pressure?
xxxxxxxxxxxxxxxxxxxxxxxxxxImage Image Image Image
xxxxxxxxxxxxxxxxxxxxxxxxxxx..............................................




Image
by the ANCIENT RULES
▪ ▪ ▪ ▪ ▪ ▪ ▪ ▪ ▪ ▪ ▪ ▪ ▪ ▪ ▪ ▪ ▪ ▪ ▪ ▪ ▪ ▪ ▪ ▪ ▪ ▪ ▪ ▪
x- hello! i'm endless shelter;; i love warriors,
x- jurassic world, marvel, the greatest show
x- -man,the hunger games,miraculous lady
x- bug, the book of life, sso, tangled, and
x- pokemon!
x-
x- Exams are a big butt, which is why I've
x- been pretty inactive!
x-
x- tideclan

▪ ▪ ▪ ▪ ▪ ▪ ▪ ▪ ▪ ▪ ▪ ▪ ▪ ▪ ▪ ▪ ▪ ▪ ▪ ▪ ▪ ▪ ▪ ▪ ▪ ▪ ▪ ▪
xxxxxthe wager is SET
Image
User avatar
endless shelter;;
 
Posts: 10512
Joined: Sat Feb 15, 2014 4:02 am
My pets
My items
My wishlist
My gallery
My scenes
My dressups
Trade with me

Re: Oekaki/Java problems & solutions

Postby AlexLeDraggu » Tue Apr 30, 2019 10:40 am

I wish oekaki was a little more tablet and mobile friendly, like just being able to scroll up and down isn't an option for me because it just won't work. Being able to zoom in and out with pinching the screen like other drawing apps would be nice ;w;
I donno, I just wish oekaki was a little more mobile friendly for people who don't own computers like me...
Image
🔥QUITTING🔥
Art Shop
Mystery Adopts
All Embellishment Credit
17c$ Store Pets
My Toyhouse Username is AlexLeDraggu

The fastest way to reach me is via PM
Image
User avatar
AlexLeDraggu
 
Posts: 4022
Joined: Fri Jan 26, 2018 5:38 am
My pets
My items
My wishlist
My gallery
My scenes
My dressups
Trade with me

Re: Oekaki/Java problems & solutions

Postby J-and-K341 » Sat May 04, 2019 5:19 am

Ever since finally getting the pen pressure working on chicken paint for my Huion1060Pro+ tablet, i have been having this rather odd, glitching going on with the brush strokes.


It is doing this thing where it randomly either puts a full pressure sized blob at the beginning, or end, or even both ends of my lines, or it will skip a bit while starting a brush stroke, leaving me with something that kind of resembles a weird shaped letter i. The thing is, i have to press the undo button twice to completely remove the glitched brush stroke, the first time to remove the larger part of it, and then again to remove the little blobs / dots.
Image


Even with pen pressure turned off i will still occasionally get the skipping at the beginning of my pen strokes. I have tried this experiment in other art programs and everything works flawlessly.

Currently using chicken paint on firefox with windows 10
User avatar
J-and-K341
 
Posts: 14516
Joined: Thu Mar 01, 2018 3:28 pm
My pets
My items
My wishlist
My gallery
My scenes
My dressups
Trade with me

Re: Oekaki/Java problems & solutions

Postby PikaPerfect » Sat May 04, 2019 9:16 am

J-and-K341 wrote:Ever since finally getting the pen pressure working on chicken paint for my Huion1060Pro+ tablet, i have been having this rather odd, glitching going on with the brush strokes.


It is doing this thing where it randomly either puts a full pressure sized blob at the beginning, or end, or even both ends of my lines, or it will skip a bit while starting a brush stroke, leaving me with something that kind of resembles a weird shaped letter i. The thing is, i have to press the undo button twice to completely remove the glitched brush stroke, the first time to remove the larger part of it, and then again to remove the little blobs / dots.
Image


Even with pen pressure turned off i will still occasionally get the skipping at the beginning of my pen strokes. I have tried this experiment in other art programs and everything works flawlessly.

Currently using chicken paint on firefox with windows 10


i believe chickenpaint has always had some problems with firefox since it was designed with chrome in mind since that's the more popular browser. if you haven't already, try using everything with chrome and see if that has any better results?
i have not been active on the forums in 37 years but i do adopt the monthly pets and come on daily :D

been with my partner for 2 years, here's to many more :flushed:

Image
Pet's name: Kyran
User avatar
PikaPerfect
 
Posts: 8341
Joined: Mon Jul 27, 2015 1:56 pm
My pets
My items
My wishlist
My gallery
My scenes
My dressups
Trade with me

Re: Oekaki/Java problems & solutions

Postby J-and-K341 » Sat May 04, 2019 9:59 am

PikaPerfect wrote:i believe chickenpaint has always had some problems with firefox since it was designed with chrome in mind since that's the more popular browser. if you haven't already, try using everything with chrome and see if that has any better results?


Ah i never knew that concerning Firefox, i did just give it a try in chrome and the problems completely went away, i can't believe i never thought to try that earlier :lol: , thanks so much, friend! <3
User avatar
J-and-K341
 
Posts: 14516
Joined: Thu Mar 01, 2018 3:28 pm
My pets
My items
My wishlist
My gallery
My scenes
My dressups
Trade with me

Re: Oekaki/Java problems & solutions

Postby Medd-Lee » Mon May 13, 2019 1:54 am

J-and-K341 wrote:
PikaPerfect wrote:i believe chickenpaint has always had some problems with firefox since it was designed with chrome in mind since that's the more popular browser. if you haven't already, try using everything with chrome and see if that has any better results?


Ah i never knew that concerning Firefox, i did just give it a try in chrome and the problems completely went away, i can't believe i never thought to try that earlier :lol: , thanks so much, friend! <3



Honestly, if you do have a solution to the blotting in other programs, though, please send me a message as it's getting on my nerves!
Image
Image
Image
Image
Image

Image

Hi! I'm Medd! I take any pronouns.
Signature by Hugs100 and myself, avatar by Starry--Knight
Most links are outdated, sorry guys!

I am SEMI-INACTIVE on CS! If you'd like to chat or get ahold of me quickly, please message me on DA at Medd--Lee(may take time) or Toyhou.se at Medd-Lee(fastest) <3 I am always on, so I'll reply as soon as I can. Have a good day!

Characters(old, LOL)
My SMWs(closed)
Flight Rising(semi-inactive)


All links on the sides are really old I'm just lazy
User avatar
Medd-Lee
 
Posts: 5296
Joined: Sat Oct 27, 2012 10:15 am
My pets
My items
My wishlist
My gallery
My scenes
My dressups
Trade with me

oekaki help?

Postby n o k i a. » Fri Aug 02, 2019 6:43 am

    [ backstory ]
    i just came back from a long hiatus and am using a new computer for oekaki. worked
    fine on my old windows 8.1 in chrome, but i'm now having issues using a similar setup.

    my pen pressure works in paint tool sai just fine!

    [ what i'm using ]
    • tablet: wacom intuos pro
    • browser: chrome [latest version]
    • operating system: windows 10
    • oekaki: chicken paint

    [ issues ]
    • no pressure at all
    • lines are pixelated

    [ how i've tried to fix it ]
    • restarting my wacom program in services
    • fiddling with my wacom settings
    • restarting my computer
    • using a different browser [none work]

    thank you for any help on fixing this! i've been unable to determine the problem
    for a while now even after reading lots of posts about oekaki related issues ;-;
Image
{ 𝚗 𝚘 𝚔 𝚒 𝚊 ./ 𝚗𝚎𝚞𝚛𝚘𝚍𝚒𝚟𝚎𝚛𝚐𝚎𝚗𝚝 / 𝚊𝚛𝚝𝚒𝚜𝚝 }
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
hello! the name's nokia, but you can call me kia if you'd like.
if you ever need someone to talk to for whatever reason, i'm
always here! just leave a message after the " beep! "
User avatar
n o k i a.
 
Posts: 4498
Joined: Mon Jun 27, 2016 1:49 pm
My pets
My items
My wishlist
My gallery
My scenes
My dressups
Trade with me

Who is online

Users browsing this forum: wheezerbuster and 0 guests